Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
live89
Contributor

MBD FortiGate 6300F

Hey

 

FortiGate 6300F , 6 FPCs , v5.6.7

Is there anyway to restart only the MBD ?

 

The issue is that I cannot configure anything in CLI and GUI since I tried to add new addgrp via CLI and hit the question mark.

When I hit the question mark the CLI stuck and (i think) i has to bring 5000+ address objects ..

 

since then I'm not able to configure anything

 

Everything else working

And I don't see any process stuck but the api process in Z mode

 

When logging in directly to one of the FPCs I can configure anything

So thats why I think something has to do with the master FPC or the MBD ..

 

So is there anyway to restart only the MBD ? Or the only solution is to restart the machine ?

 

The Fortinet support seems not have a solution for this kind of situation...

 

 

Thanks

Thanks
2 REPLIES 2
live89
Contributor

 

Reboot solved the issue ..

I'm not sure but it might be something related to cmdbsvr process , although it appeared in S state .. which is not bad AFAIK ..

Thanks

Thanks
wdeloraine_FTNT

Hi,

 

  • diag sys top 1 40 5 command will give you the daemon status and their CPU usage.
  • You can only reboot the FPC individually not the MBD.
  • cmdbsvr is indeed a daemon related to the config management

That's being said, if you reboot the MBD, you will lose the physical interfaces so the FPCs will be useless. Moreover the IP management access (ssh, https, snmp) relies on MBD. So at this time, you can only access the chassis with console.

Usually, FPC and MBD will boot up at the same time, so the impact won't be huge.

FPCs within the chassis are connected to the MBD, so it's preferable to reboot the whole chassis in case of issue.

 

WD
Top Kudoed Authors