Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

Linux VPN Client and Google are not working together

Hey all,


Since mid-July or June, I have been unable to consistently use any Google site while connected to the VPN. Google search, gmail, chat, docs, etc. all just don't work, or switch to "offline" mode. Clearing cookies and cache seems to fix it for a few minutes, but then things break again. In Firefox clicking links or docs just doesn't work. In Chromium, I end up logged off right away, without actually logging off. (This is usually with developer tools open and http cache disabled in either browser.)


It also seems to effect Thunderbird. I'm authenticated via Oauth in tbird, but when I'm on the vpn, sometimes I can get new messages and save sent/drafts, but other times I get timeout errors.


And then, sometimes, things do just work. It's frustratingly inconsistent.


So far the only consistent thing has been that if Google stuff isn't working, I can get it working again by disconnecting from the vpn.


Non-Google sites all work just fine.


I'm running things on Linux. Pop OS 20.04 (basically Ubuntu 20.04). I've tried both the official Linux FortiClient VPN client version as well as the openfortivpn, network-manager-fortisslvpn, and network-manager-fortisslvpn-gnome packages from the Ubuntu repositories.


I'm not sure what version we're on for the actual vpn server.


I did try to replicate the issue on a Windows instance, and of course everything worked fine. So I'm pretty sure this is something weird with Linux.


Any ideas? Troubleshooting steps I could take?


Thanks in advance!






New Contributor

Any ideas?


Top Kudoed Authors