Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
Rotta
New Contributor

Issue firewall down and led port Lan slow blink ?

hi everyone

 

I have a problem firewall down and led port Lan slow blink, Fortios 7.2.2 .

I check even log find last log 

 

date=2023-11-15 time=00:01:00 eventtime=1699981260853228885 tz="+0700" logid="0100020025" type="event" subtype="system" level="notice" vd="root" logdesc="Report generated successfully" msg="Report generation succeeded for layout:default." file="/var/log/log/root/report/generated/Schedule-default-2023-11-15-000100/default.pdf" filesize=422522 datarange="14-Nov-2023 00:00 To 14-Nov-2023 23:59" reporttype="Scheduled" processtime=0
date=2023-11-15 time=00:01:00 eventtime=1699981260853198775 tz="+0700" logid="0100032040" type="event" subtype="system" level="information" vd="root" logdesc="Report deleted" action="delete" msg="System deleted 1 oldest reports"
date=2023-11-15 time=00:00:00 eventtime=1699981200050441536 tz="+0700" logid="0100032011" type="event" subtype="system" level="notice" vd="root" logdesc="Disk log rolled" action="roll-log" reason="file-size" log="tlog" msg="Disk log has rolled."

 

and traffic local 

date=2023-11-15 time=19:53:44 eventtime=1700052824324572752 tz="+0700" logid="0001000014" type="traffic" subtype="local" level="notice" vd="root" srcip=0.0.0.0 srcport=68 srcintf="port4" srcintfrole="undefined" dstip=255.255.255.255 dstport=67 dstintf="unknown-0" dstintfrole="undefined" dstcountry="Reserved" sessionid=28360748 proto=17 action="deny" policyid=0 policytype="local-in-policy" service="DHCP" trandisp="noop" app="DHCP/DHCP Relay" duration=0 sentbyte=0 rcvdbyte=0 sentpkt=0 rcvdpkt=0 appcat="unscanned"
date=2023-11-15 time=19:53:44 eventtime=1700052824324392070 tz="+0700" logid="0001000014" type="traffic" subtype="local" level="notice" vd="root" srcip=0.0.0.0 srcport=68 srcintf="port4" srcintfrole="undefined" dstip=255.255.255.255 dstport=67 dstintf="unknown-0" dstintfrole="undefined" dstcountry="Reserved" sessionid=28360747 proto=17 action="deny" policyid=0 policytype="local-in-policy" service="DHCP" trandisp="noop" app="DHCP/DHCP Relay" duration=0 sentbyte=0 rcvdbyte=0 sentpkt=0 rcvdpkt=0 appcat="unscanned"

 

What causes this problem? So how to fix it?

 

 

 

1 Solution
Debbie_FTNT
Staff
Staff

Hey Rotta,

 

the log messages are just very generic log messages, and don't tell us anything about why the FortiGate might have gone down.

You could search through the logs in greater detail (especially system event logs) and see what messages there are with high severities (Error and above). There is also some debug you can run, in particular 'exe tac report', which generates a detailed debug report that might contain information as to why your FortiGate went down.

In priniciple, you might want to consider opening a ticket with Technical Support to dig more into logs and get more assistance for in-depth debugging.

+++ Divide by Cucumber Error. Please Reinstall Universe and Reboot +++

View solution in original post

1 REPLY 1
Debbie_FTNT
Staff
Staff

Hey Rotta,

 

the log messages are just very generic log messages, and don't tell us anything about why the FortiGate might have gone down.

You could search through the logs in greater detail (especially system event logs) and see what messages there are with high severities (Error and above). There is also some debug you can run, in particular 'exe tac report', which generates a detailed debug report that might contain information as to why your FortiGate went down.

In priniciple, you might want to consider opening a ticket with Technical Support to dig more into logs and get more assistance for in-depth debugging.

+++ Divide by Cucumber Error. Please Reinstall Universe and Reboot +++
Top Kudoed Authors