Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
paulerkab
New Contributor

Internet disappears when using FortiClient on MAC OS

Hello everyone! 

I apologize in advance, perhaps what I write below will seem stupid to you, and I also apologize for possible spelling errors (I'm from Russia). 

For remote work, I use FortiClient, when using a computer with MAC OS, when I connect to VPN, I lose access to the Internet. At the same time, when I used a computer with a Windows system, everything was great. IT specialists at work cannot help me, so I ask you for help. Maybe there are any options for solving this problem? 

Mac OS - Big Sur

FortiClient - 6.4.1.1267

3 REPLIES 3
utkudemiral
New Contributor

Hello, Could you check your VPN portal and VPN settings ?

 

you can as like this WEB GUI->VPN->SSL-VPN Portal 

 

if you use Split tunneling for your MAC user, It provides as like this  issue

you must check your vpn portal setting subnet, Portal etc. 

and check your Firewall policy for to block your MAC users subnet

 

Yurisk

See the routing table on your Mac after connecting Terminal -> netstat -rn | grep -i default

and check if "default" changes after connecting Forticlient to the IP of the tunnel. If it is so, then you have split tunnelling disabled on the Fortigate to which you connect and not much you can do on the client side.

 

Yuri https://yurisk.info/  blog: All things Fortinet, no ads.
Yuri https://yurisk.info/ blog: All things Fortinet, no ads.
paulerkab

Yurisk wrote:

See the routing table on your Mac after connecting Terminal -> netstat -rn | grep -i default

and check if "default" changes after connecting Forticlient to the IP of the tunnel. If it is so, then you have split tunnelling disabled on the Fortigate to which you connect and not much you can do on the client side.

 

 

Below I have attached screenshots, the first BEFORE connecting, and the second AFTER. As I understand the default value does not change, only one more "default" value appears before it. Can you please tell me with this I can not do anything?

Announcements

Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Labels
Top Kudoed Authors