Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

Fortimanager 6.0.4 Probe Failing when adding device

I have a eval fortimanager 6.0.4 and eval fortigate and i wanted to carry out some test but enable to add the device into this fortimanager and keep telling me prob failed. i have tried each and everything but doesn't seems to work.


everything allowed no firewall in between all port services are enable but  still doesn't work any idea? is it due to licence or what is the reason ? 


Is there any way to get some lab licence from fortinet as they seems to lack this side as compared to other vendors? 


Hello, I should leave you without problems. How are you trying to add the FGT to the FMG? In the FGT interface where you see with the FMG, you must be enabled as Allow Access "FMG-Access" Attached image. Anything, give more details of how you are trying to do.



Gabriel Rossi




as mentioned previously I have enabled it in my fortigate firewall but still doesn't register same error. 


Are you using the correct username and pass of admin of the fgt in the fmg?


Gabriel Rossi


Yes i have tried ecerything it doesn’t work for 6.0.4 not on 6.0.3 have you tried in evalution mode does it work for you?

Hello, if I have tried it. I do not remember what version had the evaluation mode. But yes


Do you have any fgt appliance to test it with the fmg?




Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Top Kudoed Authors