Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

Forticlient stuck at 80% error -14 vpn gateway unreachable

User is stuck at 80% and consistently gets the error -14 vpn gateway unreachable.


The laptop is a HP Elitebook with Forticlient version 6.4 and authentication is done on AD. For a test me and my colleague log in on the same laptop it works fine for us.


Both my and my colleagu are in the same AD group, whilst user is in another AD group.


Strange thing is that user has a colleague which is in user's same AD group, and that colleague can login fine on a similar HP Elitebook (only a smaller version 13").


I can find no difference in the Fortigate configuration. Any suggestions on how to troubleshoot further?


EDIT: said user can login on another type of laptop just fine


Likely the password for the user has expired at the AD.


toshiesumi wrote:

Likely the password for the user has expired at the AD.

Hi, i just checked with the net user /domain command and this isn't the case.


If you have the user's password, test with below command from the FGT:

diag test authserver ldap <server_name> "<user_name>" "<password>"


I had a similar situation. It turned out that the laptop had a cell data card in it and the when both the cell card and Wifi were enabled it would not connect. I turned off the cell card and everything worked fine after that.


Ok I downloaded 6.0.5 version for the user and the user can now connect, problem solved! Strange.....


Is there a legit way for user to download these older versions, other than through the fortigate support site for which you need a fortigate login?


Other thing now is that i have another user is now also trying this 6.0.5 version, but strangely it does not save connection settings after clicking "Configure VPN", hence user cannot connect. Any ideas?


Ok so last user which had the same problem as the other, which was saving the connections in 6.0.x is also resolved. It would always bounce back to "Configure VPN" with empty screen.


Turns out that you really do have to follow the advice after uninstalling to reboot the system, and then install and reboot again when it prompts. A pain but still, i had two users who resolved this issue simply by doing a reboot.

New Contributor


Please check TLS is enabled under Internet Options > Advanced Settings > Security.




Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Top Kudoed Authors