Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

Forticlient SSL VPN struck at connecting status on MAC



We are facing problem in connecting SSL VPN on MAC 10.11.6 OS version. Forticlient version used 6.2. Kindly if you have anyone encounter the same pls. suggest me how to resolve this.


Tried to download ver 6.0 but its not mounting.


Thanks in Advance.



Honored Contributor

hm I ran into the same issue some times during testing dial in ipsec tunnels on osx with various forticlient versions.

Usually it was due to importing configs that came from windows forticlient or inter-version-incompatibilities which caused forticlient to loose some things that are saved encrpted, in my case mostly the psk.

However we don't use ssl vpn at all so I cannot say anything about it but maybe this gives you some clue...


"It is a mistake to think you can solve any major problems just with potatoes." - Douglas Adams

Esteemed Contributor III

Did you run diag debug app  sslvpnd -1 to see if 1> your reaching the fortigate 2> any errors 


You can also ensure the diag sniffer packet wan1 "< whatever port #>" and look for traffic when connecting.


9 out 10 times, stuck connecting and timeouts is due to wrong port or lack of a ssl vpn policy. The later is what turns on the sslvpn services.


Another trick, if the webportal is full-access , can you hit the sslvpn portal at "https://x.x.x.x:xxxxx" ? If yes can you login with the credentials that your using in the group ? What does diag debug application sslvpnd show ? Are you using forticlient on other systems ( window,Andorid,etc...) can they connect? and with the same username that your using on macosx ?







Which FortiOS version are you running?


Thank you all..


Hi Emnoc,


Yes using forticlient on other systems ( window,Andorid,etc...) can they connect with same user name password used for Macosx. 


Thank you.




Hi brizvi


FortiOS is 5.6.5