Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
prima_solutions
New Contributor

FortiSwitch not updating

Hi,

 

We currently have one of our office that has 31 FortiSwitch and 2 Fortigate. Since the two firewall were a bit more up to date than the switches (6.2.2 vs 6.2.1), we decided to upgrade them. 9 of them went well and got to the new version without any trouble. As for the rest, they returned an error. After a bit of research, we tried directly from the firewall's command line, uploading the firmware with TFTP. Although, they get stuck on the "downloading image" part, at 100% and won't reboot since they are considered busy.

 

We also tried a factory reset on an 8 ports that did not want to update as well as trying the 6.2.4 version, but both alternatives did not help.

 

Is there something else we can try we have not thought of?

 

Thank you

2 REPLIES 2
M_M_SW
Contributor

Hi 

 

In the worst case You can reformat this switch Refill the image you want

prima_solutions

Is there a way to reformat it other than the factory reset? It would be kinda of a pain to do it for all the remaining ones, but if it's the only option, I'm willing to give it a shot.