Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.

FortiSwitch Offline in ManagedFortiswitches



last time we used a FortiSwitch it was so easy, just linking with Fortilink and I had access via ManagedFortiswitches.


Now with the new HA config with 2 FG100Fs I cant get the Fortiswitch ONLINE. We checked on the KBs and did everything (Feature Visibility, Fortilink ports, etc.) but the switch remains offline in the FG Managed Fortiswitches. I could register online in FortiCloud and I even see that it is registered on the FG GUI but no chance to manage the FortiSwitch from the FG. 


We reseted the FortiSwitch and even when I connect via and CLI from the switch I can ping the internet.


Is there something we are missing? 










thanks for your input. I am not worried about the config since we are right now with the new config of the HA cluster. Idea is using the FortSwitch for the HA connections to the WAN Interfaces.


You say that connecting via CLI to the Switch and execute a reboot solved your problem? After that you just directly connected the FSwitch to the Fortilink and the FG and it worked?


I had to reset via hardware reset and PIN, I could not connect to the FortiSwitch via Console (at the same time my CLI connection to the FGs worked fine) but I can give it another try after the hardware reset.










Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Top Kudoed Authors