Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor III

FortiCloud internal error

Hello i'm having trouble connecting my Fortigate 60D to FortiCloud when I try to add the unit  it says"FortiCloud internal error" also you cant add it manually online it wants a FortiCloud key which the Fortigate 60D didn't come with when it was new.

New Contributor



I have the similar issue with internal error since yesterday.


All worked fine for years and Fortigate FWF60C FortiOS 5.2.10 just stopped communicating with FortiCloud service on 08.01.2017. at 18:05 CET


I tried:

1. Diagnosed the issue

The issue is that Active server for FortiCloud is set to, I guess it is not responding to my fortigate unit anymore.

diag test application forticldd 3 Debug zone info:     Home log server:     Alt log server:     Active Server IP:     Active Server status:  unknown


2. Tried removing FortiCloud account on the Fortigate. I tried logging again to my Forticloud account and Fortigate is giving FortiCloud internal error.

3. Tried opening a new FortiCloud account through Fortigate Licenses widget and again there is a FortiCloud internal error.

4. Tried logging into FortiCloud, and management works. I can see my configuration.

5. Tried logging into FortiSupport, and all looks fine.

6. Tried opening a new Forticloud account and logging in from Fortigate - Internal error again.


So I guess something is wrong on Forticloud side since I have not changed anything before it stopped sending logs yesterday.


Has anyone else had this experience recently?


Thanks in advance!





New Contributor


i've exactly the same issues like ikovac on FGT50E (FortiOS 5.4.3) and FGT61E (5.4.3). I noticed that in the Webfrontend no logging from FortiCloud was displayed. In logging-configuration is a Test Button for FortiCloud connection. It show me the message 'FortiCloud internal error'.


STOP --> In that moment i tested it again und now FortiCloud on both FGT's is connect and running again:-) Seems to be temporary problems on FortCloud side.


Best regards

New Contributor

Hi guys, Yes, it works now! So it was a FortiCloud problem. But no official statement, explanation or anything. Or did I miss something? Hm...
Top Kudoed Authors