Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor II

FortiClient on New Windows 11 laptop connects on WiFi but fails on wired network

I am trying to connect with the latest FortiClient VPN version:

I have an old Windows 10 laptop that connects without any problem both on WiFi and wired network.

However my new Windows 11 laptop can connect only on WiFi.


Please help

New Contributor

I am having the same EXACT issue.  The VPN will not connect on a wired connection at all.  The wired connection has Internet Access and Internet speed is 950mbps but when log into the VPN the connection fails.  The wired connection is on my Laptop Dock so I tried a separate USB ethernet dongle.  Verified Internet connectivity and then tried the VPN and the same problem happened.

If I disable the wired ethernet adapter, and connect my laptop with WiFi, the VPN connects perfectly and is happy.  Of course my WiFI is much slower so I prefer the wired connection.

Two other things to note:

When I am trying to connect to the VPN with WiFI, if the wired ethernet interface is not disabled, it will not connect over wifi at all.  It fails like the wired connection.

After I establish a connection over the VPN with WiFi, I can re-enable the wired connection and it works fine.  If I turn off WiFi, the VPN will disconnect, however the Internet is working seemlessly.



I am on Windows 11 as well and I did not have this problem on Windows 10.

New Contributor

Hi We use predominately Lenovo ThinkPad and yes same issue that wireless works but wired either with USB / USB-c/ or dock ethernet not connecting. I pulled out an old Startech USB adapter and it will work. The log file says "No response from the Peer". Fortinet must have a fix for this as it seems to be happening to a lot of other people. 


Our are all Lenovo Thinkpads as well.

New Contributor

Has anyone heard of a fix for this?  Has Fortinet posted a fix an an updated client?

Just a little more information, I have two connection profiles, an IPSec profile which is the one I use and is having the problem we are talking about.  The second Profile is an SSL Profile and that DOES connect with the wired connection, and wireless disabled.  So just the opposite of the IPSec.

New Contributor

I have exactly the same problem. All of my users (including myself) on Windows 11, with a laptop and docking station can no longer connect to our IPSec VPN if they have an ethernet cable plugged into the dock. If they disconnect the ethernet cable and use WiFi, it's fine. Some users have reported that a wired connection works using a Startech dongle instead of the Dell dock.


Hello avaknin,


Can you please check whether below Windows Update is installed on your Windows 11 device.

> KB2693643.

If so, please confirm you don't need this update and kindly uninstall this package and try again.

e.g. Use the command: wusa /uninstall /kb:2693643



Murat Kasar

New Contributor

Is there any more information on this issue?

With HP laptops I am having the same issue on Win 11. Wirelessly I have no issue, but on a wired connection on the same network I now get the "vpn connection failure" error.
This has only been the case for Win 11 installations and I have had the same problem on 4 newly installed computers.

Now I have been able to get it working by installing an old driver for the ethernet adapter, but there has to be an easier workaround or even a solution by now...


Hello @avaknin,


Please try downloading Forticlient from below link.

Product Downloads | Fortinet Product Downloads | Support

Or you can download from the support portal, latest forticlient available is 7.2.1


You can try with these new version of forticlient.

New Contributor

I am looking to get forticlient vpn only. The latest update for that is 7.0.9 which I have now tried with getting the same result of "vpn connection failure". This is only when using ethernet. 
Again I have no problems while connected to wifi. 

I am gonna attempt the workaround with installing an older driver for the ethernet adapter for now, but I do think there should be a simpler fix for this issue.


Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Top Kudoed Authors