Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

FortiClient VPN not connecting on Ubuntu: Backup routing table failed

Some debug info:

- sslvpn:739 Login successful

- main:1112 State: Configuring tunnel

- vpn_connection:1263 Backup routing table failed

- main:1412 Init

Things I tried: 
1- reinstall FortiClient
2- disable ufw firewall

How can I solve that?

Ubuntu 22
FortiClient free

New Contributor

New Contributor

I think I may have solved this.  The metric for my wired connection ("connect automatically with priority") was set to -999.  I have never touched that setting, AFAIK.  Hovering over the value, the help popup said the default value is 0.  Changed it to 0, and FortiClientVPN now fully connects, without the backup routing table error.

New Contributor

Well, looks like I spoke too soon.  The fix does not persist across reboots - fails with the backup routing table error.

However, then changing the metric again gets the client working again, until another reboot.


Back to OpenFortiVPN, I guess...


Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Top Kudoed Authors