Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

FortiClient VPN Connected but no IP Assigned

Hi, recently updated the firmware of my FortiGate 40F to v7.2.3 and since then my IPSec Dial-in VPN doesn't seem to work properly anymore. My FortiClient connects okay, but the IP is blank, and there are no packets being received.


I've checked the System logs, and it shows my VPN User connected Successfully, and was assigned an IP (I'm sure its lying) which is confusing me.


DHCP is disabled on the router, rather instead the IPSec assign an IP from a specified range (with a pool of 200 IPs). Split tunneling is disabled, and two policies have been created.

1x Incoming VPN to LAN - Everything is allowed

1x Incoming VPN to WAN - Everything is allowed


I can't see what the issue is, and when I run the command "diagnose vpn ike gateway list" it doesn't show anything in the console. I also tried "diagnose debug enable" and doesn't do anything either

Not applicable


How do you have the DHCP server configured? Do you have DHCP over IPSec enabled on the phase2 of the tunnel? 


Can you do a " diagnose sniffer packet any " port 67 or port 68 or arp" 4" ?


Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Top Kudoed Authors