Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

FortiClient 5.4 on Windows 10 Connects but does not route Traffic over SSL VPN

I have several computers running Windows 10 with FortiClient version  We are a consulting company and connect to one of our clients using an SSL VPN with the FortiClient per their IT Department.  When connecting to the VPN, the connection appears to complete successfully but when once the connection is established, all network connectivity is lost.  While connected you cannot reach anything on the internet by IP or DNS name nor anything on the other end of the VPN tunnel by IP or DNS name.  You can ping the local IP address you are assigned by the VPN server.  As soon as you disconnect from the VPN session your local network connectivity is restored.  


I have read through the documentation and we are not connected to any other VPN clients when this happens.  We also do not have the Cisco VPN Client installed which is known to conflict with the Forticlient.   IPv6 was disabled during testing just to rule that out. 


Has anyone else experienced this issue and have a work around?  Since we don't own a Fortinet product and are just using the free Forticlient, I'm not able to open a ticket with support. 


Thanks for any assistance in advance!


New Contributor III

Nothing surprising. Two VPN clients do not work nicely together!


I have some 5.6 interim builds. It shall solve the problem. You are welcome to give it a try (please uninstall the old FortiClient first).


I should add that I have other Windows 10/7 and Mac clients that work just fine.

New Contributor

I have a similar and potentially related problem. I am attempting to connect to a client running a Fortinet Firewall.  The connection is made successfully, but I cannot reach any resource on their network.  I cannot even ping the IP of the DNS servers registered with the connection.

Installing the Fortinet VPN client on a Windows 8.2 machine, it connects and network resources are available. I do have the Cisco VPN client installed but not active during the connection.  Have tried this on multiple Windows 10 machines (with differing levels of updates) with no success.


Any resolution suggestions?  I also am not a Fortinet client and cannot create a support ticket.

New Contributor

I am having a similar problem as well.  VPN SSL client connects, but no resources on the remote network are available.  Could not ping the IP addresses of the DNS servers registered with the connection.


Using a Windows 8.1 machine, the VPN client works as expected.  Connects and resources are available.  Tried this from multiple Windows 10 machines withe the same result on each.


Have you check your windows network setting? Default gateway, etc.?

If everything looks fine some diagnose debug flow will help (on the firewall), if nothing relevant appears, try a wireshark from your Windows 10 (to see where the traffic is going).

New Contributor

Did any one get a solution to this?  I'm encountering the same issue - the client connects but no remote resources are accessible.  Happening on Windows 10 and 8.1.  Windows 7 clients are fine, including a 7 VM running on 10.

New Contributor

I found that I could not use DNS mapping after connecting with VPN. I could not use \\Server\Files. I had to use \\\Files. Appears to be a DNS issue that I can't figure out. The IP mapping works great so I will use that.

Top Kudoed Authors