Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

FortiAP 222E Factory reset

I configured a FortiAP 222E as the rest of our FortiAPs but after I applied the settings for our network it does not seem to work

and I can not "find" it through fortiapcloud, even if it is UP with all the LEDs green, including LAN.

I tried to access it connecting it directly on my laptop but I had no luck.

Of course I also tried to access the default address with no success.


What else can I try?


Thank you in advance


If you use FortiCloud as controller, it needs to have access to the internet to reach the could after getting a DHCP address from the server. The best way is to find what IP it pulled from the DHCP server in your local network then get in the GUI.

If you directly hook up your PC to the AP, you need to assign a static IP on the NIC of your PC in range then http(or https?):// to get to the GUI. The AP is expecting a DHCP server is available to pull an IP but until then it can be accessed with this default IP. There should be a quick start guide describing this.


I am using FortiAPCloud as a controller.

I tried to access the 222E directly from my laptop with a static IP  to communicate with the exact vlan address that I configured. I also tried the default but it didn't work.


If you know you're doing everything right after factory reset but still can't get to it directly, you need to do either more investigative work using Wireshark to see what kind of packets are coming out of the AP or open a ticket at TAC.


What was the result of this?


Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Top Kudoed Authors