Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

Deleting ADOM running in V4.2 from FMG V5.2.7?

Hi Folks,


Please help me to provide the solution. We are having the FMG 1000C running in V5.2.7 and we have few ADOMs which are running in unsupported V4.2. 

Was trying to delete the ADOM but am unable to delete. 

i) Checked there is no device on the ADOM

ii) No policy package for the ADOM

iii) No administrator access to the ADOM


When I was trying to delete the ADOM am getting the below error.


Some of the ADOMs were not successfully deleted because they are not empty.


Please help me to fix it.




New Contributor

I am getting the exact same error message. Any help would be great. 

Contributor II

"No policy package for the ADOM"


Does the "default" policy package still exist in the ADOM? In FMG 5.4 if you delete that, you cannot delete the ADOM for some reason. Re-creating it manually and just naming it "default" fixed it for me.


Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Top Kudoed Authors