Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

Can't shutdown Forticlient 6.0.3 - Windows 10



I have Forticlient 6.0.3 installed on Windows 10 and it seems that after an upgrade of the client I can't shutdown the Forticlient as it's grey and not clickable.


I am logged in with administrator rights on the windows. 


Until recently I could, now I can't.


I installed the Forticlient on a different laptop with windows 10 and as Forticlient has the same problem.


How can I solve this problem ?


The shutdown menu seems to be dimmed when the telemetry is connected. Go to "COMPLIANCE & TELEMETRY" and disconnect it. Then you can remote it from the tray.


toshiesumi wrote:

The shutdown menu seems to be dimmed when the telemetry is connected. Go to "COMPLIANCE & TELEMETRY" and disconnect it. Then you can remote it from the tray.


This worked for me.



If "Shutdown forticlient" is grayed out disconnect it from the Fortigate.

Then it will not be grayed out and you can then shut it down.




What if you can't get the FortiClient application to open properly to disconnect it from EMS? Can't stop the service, can't change boot up parameter to manual, nothing..                                                                                                                                                                                                                                                                                                                                                                                                                        


Thanks, this still works.

Contributor III

That happens when there's a password protecting the settings within FortiClient. Can you get to the settings part of FC? If there's a password you'll need to click the padlock and enter the creds.


Alternatively FC has registered with a FortiGate or EMS which is preventing you from shutting it down.

New Contributor

I have the same problem:

Forticlient 6.2.2 managed with EMS version 6.2.2


On the endpoints the 'shutdown forticlient' is disabled. When I disconnect the forticlient from EMS, nothing changes and still the 'shutdown forticlient' option remains greyed out.

After a reboot, the EMS is connected again (because of the telemetry gateway list).


How can I enable the option to shutdown forticlient?

New Contributor

I too would like to know how can I enable the option to shutdown forticlient?


I know this post is kind of old but in case someone surfs in here looking for the answer to this problem, the procedure I use is this:


1. Disconnect from EMS

2. Click on the "Lock" icon that can be found on the FTC tab "Settings"' (this appears once off of EMS)

3. Right Click FTC in the System Tray and select shutdown

4. That's it


Before anyone says "That doesn't work" there is one more piece to the puzzle that must be satisfied before it will work is that the logged on user must be a member of the local admins group on the endpoint. I struggled and struggled with this until one day I tried it as the local admin account (not a domain account) and it worked so I then tried using a domain account that was a local admin and it shut right down with no complaints.

Top Kudoed Authors