Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

Bug ID 813207 (7.0.9) and 831885 (7.0.8) more infomation

I'm considering upgrading to 7.0.9.

I checked the release notes of 7.0.9.

I was wondering about the bug id 813207.

813207: Virtual MAC address is sent inside GARP by the secondary unit after a reboot.

For a few seconds, both become active?

This BUG looks deadly.

Will this BUG occur 100% of the time?

If anyone has any information, please let me know.


If 7.0.9 is NG, I'm considering upgrading to 7.0.8.

I checked the release notes of 7.0.8.

I was wondering about the bug id 831885.

831885: Unable to access GUI via HA management interface of secondary unit.

This is inconvenient.

Will this BUG occur 100% of the time?

If anyone has any information, please let me know.




You may consider to request bug scrub in case you have valid support contract:

New Contributor

Thank you.


I subscribe to Maintenance support.

Maintenance support says, "There are no reports or information on fatal defects."

I wrote because I wanted information whether it was a general error or a specific error.

New Contributor

I (maybe) encounter this issue in a cluster running 7.0.10. Sometimes, so not ALL the time, when the secondary unit boots, comes online, after that we encounter packetloss... at this moment, when we look at the switches (Cisco), there are "mac-flap" syslog messages appearing. We have to reboot the secondary unit again to solve this issue. When the unit comes back online for the second time, we have no problems anymore and the cluster is running ok. I am wondering if this could be the issue as mentioned by bug ID 813207. Shortly, we will update the units to 7.0.11 to see if this issue has been solved.




Have you solved the issue after updating your cluster to 7.0.11 or to .12?


Thank you in advance.


Regards, Thusi.


7.0.11 include fix for both these issues, so ideally you are not expected to face this issue. If you face the same issue after upgrade to latest version 7.0.11/7.0.12, please open a TAC ticket to get it investigated.

- Have you found a solution? Then give your helper a "Kudos" and mark the solution.

Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Top Kudoed Authors