Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

60E-DSL - vDSL IPOE Service Issue

I have been following the above link when trying to connect a 60E-DSL unit running 5.6.7 firmware to the Telstra NBN.

The service is an IPOE/Dynamic one so no username and password.  I also have an NBN service at home with another ISP which is also IPOE.  I am unable to get the fortigate to connect to the service.  I tried testing it with a standard ADSL2 PPPOE service at the office and it works, so I know the DSL port is ok.  If I flash the pre-release firmware which is used in the KB above, I can see upload / download line rates, but both ISP services remain offline.  Has anyone had any success getting the 60E-DSL unit to talk to a IPOE based VDSL service?





New Contributor

Hey Terry,

The latest firmware 6.0.4 now allows you to select VDSL from the GUI and I have got this to work on a TPG IPoE service setting the IP address as static.

I haven't as yet got this to work for a Telstra service but am looking to try this out again soon.

Have you managed to progress this at all?



New Contributor

Nice Post! I appreciate to you for this post. Really you are the best.


Did you ever get to the bottom of the IPoA on the 60E-DSL?


I've just started testing the same setup and cannot get the line to come up and provide an IP address.


The line works fine with the ISP equipment.


I have just patched to 6.0.4 and will take the unit home for testing tonight.  I am with AussieBB and they use IPOE as well.  Getting the firmware for the DSL units is weird.  I cant seem to download it from the support site, I have to wait for the unit to detect it and then get the update via the firewallls firmware update page.  Very strange.


I will test with my home isp tonight and see what happens.  Thanks


I have made some progress on this.  I believe that Fortigate is not 100% NBN compatible.  When I connect it to a vDSL service, the port gets locked as described here:


The fortigate does not carry the NBN stamp which means it has not been verified by NBN as a compatible device. Also, I have found that some ASUS routers have had similar problems around setting G.INP correctly which could be something the Fortigate does as well.


I am really struggling to find any documents about the DSL unit on Fortinets website.  More to come...


I will also add the following this did not help me at all and I had access to the firmware in this kb



Well I had to give up temporarily, even with a support case open with Fortinet we couldn't get it working properly with my provider.


I had to stop trying it because it was causing the DLM to kick in and it's then dropped profiles for an unknown period of time.


I was using a Draytek 130 in front of the FortiGate, this worked but was also causing errors on the line.


So for now, back with the provider equipment back in front to stabilise it all and hopefully get given some bandwidth back.



I suggest you run the latest v6.0.x firmware on the DSL boxes as there were a number of enhancements to the DSL component.

WRT to the issues you guys are having, an incorrect setting will cause your lines to be blocked by NBN, in which case you will need to call your ISP to request they get the line unblocked. Happened to be alot during testing.


Interms of settings, no one has shared their config or debugs so really hard to say where you may have gone wrong, but key configuration for Telstra NBN connection from our testing are:


phy-mode            : vdsl

tc-mode             : ptm

retransmission      : enable

vectoring           : enable


Alternative to the TAC, you should reach out to the Fortinet SE team and we could assist as well.


New Contributor

I have also been attempting to get a FG60E-DSL working on an Optus NBN VDSL2 IPoE service. I am not getting to showtime, but at the same time it hasn't caused my port to lock-down.


I get a reasonable (but not great) sync speed with the original Optus supplied Sagemcom modem (60-80/20-25Mbit on a 100/40 Service) and I get a successful connection from a Netgear DM200 (which is currently in bridge mode connected to the FG60E WAN port). From what I've gathered from Optus my line to the Node is around 500M (which is strange because the node is only 200M away). I believe Optus have possibly set a non-standard profile on the port to improve stability. I'm running the latest available code, 6.0.5, are there any debugs I can run to get any information about the sync process and what might be stopping a successful negotiation? I'm happy to test with any development code if required if it's needed to get more verbose debugging etc, this is not on a production network.





Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Top Kudoed Authors