Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor II

iOS FortiClientVPN SSO/SAML displaying blank page


I have a issue I hope someone here can assist me with!


My customer uses FortiClientVPN on +40 Windows clients, using SSO/SAML to connect to a FortiGate 1500D through O365 Azure - and it works flawlessly. 1500D firmware is v6.4.7,build1911,210825 (GA).


The customer has a number of Apple iPads, where I have been trying to get the FortiClient VPN app to work. But when connecting the logon page to O365 is just blank, it never loads the webpage. The settings are exactly the same as the Windows clients. I have tried with iOS devices that run version 15.2.1 and 12.5.5. There result is also the same if I use a trial for the "FortiClient" paid app.


I thought maybe it's a browser issue, so I tried changing the default browser on the iOS devices to both Chrome and Firefox, but nothing changed. I'm not sure if the FortiVPN app even registers the change.


See the screenshot below showing what I mean with the "blank page".


Please advise - and thanks in advance! :)




Not applicable

Hello @jespera 
Welcome to Fortinet community and Thank you for your post. Hopefully, you've been keeping safe and doing well!
We see you are facing the issue with Forticlient VPN SSO login. We will have this looked and will reach you back as soon as possible.
You should receive an update from one of the team member soon. Thanks for your patience on this.
New Contributor II

Hi Aashiq


Thanks for your reply, it would seem though that no one have anything to contribute with - sadly.


But thanks anyway.

New Contributor


we currently have the same challenge. As soon as we find something, I would report back here.

New Contributor II

Glad i'm not the only one, hope you find a solution. I will post here if I find one or have something new to contribute with.

New Contributor

Just trying to bubble this to the top. I was having the same issue with one user on an iPhone 11. My iPhone 13 works fine. Hoping someone has a fix. It seems like the Office365 login page just isn't rendering in the browser that pops up. All you see is the CANCEL button at the top. 


Hey guys,

sorry for the late feedback from our side.

What iOS FortiClient App versions are you using?

We do have a few known issues (that should largely be fixed) in some older iOS FortiClient versions. If you are not using the newest available FortiClient version, I would suggest an update.

+++ Divide by Cucumber Error. Please Reinstall Universe and Reboot +++
New Contributor II


I'm using the newest available version of the FortiClient VPN version

Which also is the version I used when creating this topic.

New Contributor

Hello Debbie,

We encounter the same issue in our company. We are using version 7.0.3 on iOS.

Is it a known issue and is there a solution for it?


Hey ITtypea, jespera,

thank you for your updates.

I don't have much information to share yet - the blank screen does mirror an earlier known issue that should have been fixed from what I can see.

I reached out to a developer, and they are following up to see what's going on. We'll update you once we hear something.

+++ Divide by Cucumber Error. Please Reinstall Universe and Reboot +++

Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Top Kudoed Authors