Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor II

forticlient vpn Error find interface for local_gwy 0186d40a

I am having problems with my vpn connection with forticlient.
the application makes the connection correctly, but once connected, my pc loses connection with the internet and with the server.
the version of forticlient vpn is and my s.o windows 11.
Checking the logs I found the following errors.
Error find interface for local_gwy 0186d40a
Did not find interface for local_gwy 0786d40a
msg="SSLVPN tunnel connection failed"
I have tried reinstalling the application, installing several different versions, even formatting the pc, but the problem persists.
As a curiosity, if I try from another pc with my user, the connection works perfectly, but on my pc, even if I try with different users, it still fails.
I appreciate any idea that can help me to solve this problem.

New Contributor

I thought I had but I had to do a re-image for an unrelated issue and now the problem is back, tried replicating my steps but it didn't work. Tried a different wireless device, still the same issue. I've noticed that if I run an RDP session as soon as it connects I can quite often get it to connect and then it will stay stable, despite not always being able to ping something over vpn. Very odd.


Errors like

Error find interface for local_gwy 0186d40a
Did not find interface for local_gwy 0786d40a

usually appear AFTER disconnect, and can be ignored in this case.

Per your later logs, real disconnect issue logged with following errors:

31/01/2023 13:43:19 error sslvpn FortiSslvpn: 18308: error: poll_recv_ssl -> SSL_get_error(): 5
31/01/2023 13:43:19 error sslvpn FortiSslvpn: 18308: error: poll_recv_ssl -> WSAGetLastError():2746


which mean Connection reset by peer.


This mean Windows received reset packet - either from FortiGate, other network device, or other security software installed locally.


I have the exact same problem on a single workstation, which is running windows 11 insider dev channel. Since last week's update connection is very difficult. Sometimes it will work, but I have to try many times.

It stays at 98% for a long time before failing with no error (ie login form is simply empty again).

When it works, it usually  looks like it failed (ie the login form is reactivated with password field empty), but actually the tunnel is up ! Very weird. If I close and reopen the console then I see that it is connected.


The errors in the log are exactly the ones posted by @preznik_FTNT .

Nothing has changed appart from the windows update, some there is a new incompatibility in the latest releases.


Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Top Kudoed Authors