Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor III

VPN has trouble connecting with the remote gateway

Our ForitClient installations (v6.0.10) are all controlled by EMS (v6.0.8). Multiple end-users successfully use FortiClient IPSec VPN for remote work from homes. So IPsec VPN tunnel both on FortiGate end and on FortiClient EMS side proved to be configured properly. IPsec VPN for one of our home users worked perfectly fine, as for everyone else, until today. Today however, after a short Internet service disturbance (~20 minutes) she can no longer connect to IPsec VPN tunnel. When/after she enters her VPN login credentials and clicks "Connect", FortiClient starts VPN IPsec negotiation, but stuck at the IKE negotiation stage - "Initiator: sent {IP address} aggressive message #1 (OK)". There are no other messages after that one. Finally FortiClient generates the following message : "VPN has trouble connecting with the remote gateway, retrying now... If you don't want to continue, press "Close" button to terminate the connection." Except VPN all other FortiClient functions continue to work as expected. It communicates with EMS without any issues as well. In efforts to solve the problem I... 1. ...performed repair of FortiClient installation; 2. ...removed and reinstalled FortiClient. But none of those measures helped to solve the VPN connectivity problem. What could be the culprit and what should be done to solve the problem? Please help.


Thank you for all thoughts/ideas,


New Contributor III

Never mind. Reboot of ISP's router solved the problem immediately .


What was unusual however, except IPsec VPN all other network traffic was passing the router without any issues. That's why I excluded it from my troubleshooting efforts. Spent have a day to find the culprit...

Top Kudoed Authors