Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

SSL VPN problems with new FG100F and 6.2.5 - possible bug?



today we changed from a FG100D with 6.0.8 to a new FG100F and 6.2.5. Before we did not have any problems with all IPSec or SSL VPN connections. We have like 200 remote users becuase of of the Covid situation and last months like 50-60 IPSec connections via WAN1 and 50-70 SSL VPN connections via WAN2.


Today we changed also to SD WAN, also with the idea to put more traffic on WAN3 (mostly web traffic). Beisdes the SSL VPN connection is the SAME as on the FG100D model where everything went fine.


Today we got feedback from some users that their SSL VPN connection disconnected varios times after the change. I tried myself and my user and my ping didnt disconnect the whole time but at the same we connected via Teamviewer a 2-3 other users and they got disconnected like 2-3 times.


What can we do, is there a knoen bug about the SSL connection in 6.2.X?




Contributor III

Hi Roland,


try enabling this on your WAN interfaces that are members of the SDWAN interface and see if it helps.


config system interface
  edit <name>
    set preserve-session-route enable



New Contributor



we have 3 x Internet Access, you think we should enable it on all 3 interfaces? One interface is for IPSec VPN site to site and IPsec and this works fine.


We use the same access as before for the SSL VPN but now the big difference is the SD WAN because we use all accesses with SD WAN si I really dont know what we could check. Fortinet told me that there is no known bug for SSL VPN with this version.


It just worries me becuase right now SSL VPN is really importante in these Covid times.




New Contributor

I have the same trouble with a FG80E, the SSL VPN the tunnel constantly going down, i update the firmware 6.2.2 about 3 weeks a go, thinking that's gonna solve it but i've the same problem yet.


I'm do it this----> set preserve-session-route enable.


And the trouble still there.


If yo know something about it let us know.