Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.

SSL VPN Bookmarks / Proxy Error

Hi I' ve a little problem and don' t know how to solve it. What I want: Since years we have a Corporate VPN Box in our LAN with the IP address and this box connects our internal Network with the range with the corporate Network over this VPN tunnel. In their Network is a Intranet Webserver ( and we can reach this server from our internal Lan without any problems. So now I tried to configure a SSL VPN on the FG 110C so that a remote User can get this intranet webserver from outside also but I always get the error " SSL VPN Proxy Error" The proxy server could not handle the request GET/proxy/http/ Reason: Access Denied All bookmarks to our internal network worked like a charm. The internal DNS which I configured in the SSL-VPN Settings can resolve the address. Also I created a SSL.root -> internal policy but I get all the times the same error. What I' m doing wrong? Thx

OK, problem resolved! After I' ve done a default route on the FG to this webserver everything works like a charm.

what exactly did you do to make it work?
I currently have the same problem on my configuration.
I manage to access my intranet site locally through the IPsec VPN but when I connect with FortiClient, I access my entire local network and not my intranet through the IPsec VPN.
I created a policy rout to allow ssl access to ipsec vpn but it still doesn't work.

thanks in advance for your help
New Contributor III

Yes, it is rubbish error, it is nothing to do with permissions, but simply routing that does not exist Got caught by it as well Seb

Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Top Kudoed Authors