Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
binover
New Contributor

No internet on a host [SOLVED]

Hi all,

I have a issue and I'm stuck, my setup is a 900d (vdomed) with 2 public ip ranges in the public interface (for vips).

In the lan interface is configured a /28 private lan with 5 host at the moment, but one of them (only one) doent get to internet.

To test this hay created a policy from land to wan any to any nated and nothing.

If I put a functional ip in the host is access internet correctly but nothing with any other ip.

if I sniff only see te echo request but no reply and don't see the match in the policy.

 

I dont know what to test next, any idea?

 

Thanks!!

 

UPDATE: I solved it minutes later of the post. The Vdom have 2 public gw, I dont know why but this host and only this host was trying to use the one is no supposed to.

 

I used de debug command on cli to figured it out:

diag debiug enable   diag debug flow filter clear   diag debug flow filter saddr <ip of your guest vm>   diag debug flow trace start <numberofpackets>

0 REPLIES 0
Labels
Top Kudoed Authors