Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor II

Fortiview application icon no longer appears


I have a FGT60E that is presenting a strange issue. I just updated OS to 7.2.2.
When I launch  Fortiview and look at the application, the application's services/application icon is no longer visible.

I have tried downgrading OS, initializing, refreshing the browser, reinstalling, etc., but it did not work.

I tried chrome Firefox edge as browsers, but none of them showed the application icon.


I tried to run the command shown here, but it did not work, command fall -61.


Anyone else experience this issue?

I am using deep l so the text may be wrong. Sorry.



Make sure that the unit has active connection to FortiGuard, and check with:

diag debug app update -1

exec update-now
You can't tell if the command "diagnose web-ui app-icon-update" is working, just by changing the timeout. Also, this was removed a long time ago.


Use this guide (new commands available there):

- Toss a 'Like' to your fixxer, oh Valley of Plenty! and chose the solution, too00oo -

I am so sorry.

I have successfully repaired the ISDB icon with a firmware update, but the application signature icon is broken. 


I tried this solution and only 6 different icons were updated.


I can update the application signature definition list to the latest, but the icons are still broken.fortiguardfortiguardbroken  application signaturebroken application signaturerestored ISDBrestored ISDB


It's been a long time.

diagnose fortiguard-resource update sprite-map 


Successfully downloaded small_sprite.png:Size: 6448 bytes


I ran this command and only 6 application signature icons were updated.
How can I update all the icons?



New Contributor II



Top Kudoed Authors