Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

Fortinet 40f PPPOE connection fail on bell canada

I want to connect my fortinet 40f to the bell canada fiber in pppoe without going through the
bell modem. I have a connection error. I spoke with the bell technician and he told me that
I had to configure the vlan 35 and the mtu 1492. The only problem is that he does not know
the fortinet and I do not know how to configure a vlan 35 and a mtu 1492.
so can you help me.

Thank you



Should be simple same as my CLINK/Lumen fiber pppoe over vlan 201. It seems to detect MTU automatically so I never configured it but so far no performance issue and speed test shows exactly what I subscribed to.


config system interface     edit "ClinkVl201"

        set vdom "root"         set mode pppoe         set allowaccess ping         set username ""         set password xxxxxxxxxx         set interface "wan1"         set vlanid 201     next end fg50e-utm (ClinkVl201) # get | grep mtu detected-peer-mtu   : 1492 mtu-override        : disable


If you want your internet connection not to go through Bell modem, ask their support to setup the modem in Bridge mode then your FortiGate will have the public IP under PPPoE instead of a private.
You can add the VLAN under the interface through GUI or use following CLI command.
config system interface
edit VLAN_35
set vdom root
set interface internal
set type vlan
set vlanid 100
set mode static
set ip x.x.x.x
set allowaccess https ping

Here is the KB for the GUI/CLI to change MTU:


Ok I just managed to configure the vlan 35 and the mtu 1492 Thank you very much! i will try this this week on bell canada Michel
Top Kudoed Authors