Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
jay4jay
New Contributor

Fortigate VLAN setup on Fortigate 100F v6.2.3

Hi Guys i am a completely noob with firewall this is my first ever firewall.

 

i am trying to setup VLAN on the firewall model 100f connected to a managed TP LINK switch TL-SG1016DE which supports VLAN 802.1q.

 

i have setup vlan10 id on firewall with interface port 3 no ip set on the interface but on the vlan i setup ip 192.168.110.1 /24 with dhcp enabled.

 

i have setup vlan 802.1q on switch port 1 to 3 untagged and port 4 tagged with vlan10 id.

 

connected ethernet cable from port 3 on FireWall to port 4 on tp link switch.

 

connected port 1 on tp link switch to ethernet port on pc and no ip address is pick up.

 

if i setup the ip address on the interface itself like port 3 of the firewall manually and enable dhcp connect to switch the pc will receive ip address.

1 REPLY 1
sw2090
SuperUser
SuperUser

Probably the easiest way to debug that would be in step1 to start a packet sniffer that listens on port 3 of your FGT and look if you see any DHCP related packages. There should come some DHCPREQUEST packet from your client. 

Maybe filter the sniffer by the mac address of your client (there is no ip yet).

-- 

"It is a mistake to think you can solve any major problems just with potatoes." - Douglas Adams

-- "It is a mistake to think you can solve any major problems just with potatoes." - Douglas Adams
Labels
Top Kudoed Authors