Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

Fortigate 201f

I am currently demoing a Fortigate Firewall and have come across an issue that is stumping me. On our current setup, we have the Web Server plugged into a port on the firewall that is configured as a DMZ port. Everything functions great.


In testing the Fortigate, we have the same setup. For testing, i set up a machine with the same IP as the web server to plug into the DMZ port. Everything worked great. I verified that all settings were correct. The problem arises when i plug in the actual web server.


It sees the connection, but cannot do anything. no ping, no internet. I've got the DMZ FW wide open on the demo just to try and track down the problem. I plug the test machine back in, everything works fine. Web server back in, nothing. The Web Server works fine when i move it back to the current setup.  I don't see anything in the FW logs or on the Web server logs.  The FW is the GW for the web server subnet so theres no hop in between.


On the Fortigate DMZ port, i've tried l2forward and stpforward per our vendor, but no luck. It's just odd that i can plug any other machine into the port with the server ip and it works fine. any tips would be appreciated.  thanks.