Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
Icebun
New Contributor III

Forticlient EMS Installer Prompt no longer provides the ability to defer reboot

I am running EMS 7.2 and have some 7.x clients to upgrade to 7.2.2

 

Created my Deployment rule as usual

 

  • Start at a Scheduled Time (Disabled)
  • Unattended Installation (Disabled)
  • Reboot When Needed (Enabled)
  • Reboot When No Users Are Logged In (Enabled)
  • Notify Users and Let Them Decide When to Reboot When Users are Logged In (Enabled)

Looks like the user no longer has the option to defer the reboot as previously but rather reboot immediately or defer for short time.

2023-11-22_14-13-17.png

 

The only way around this from what I have seen, is to apply a scheduled time say 20:00

 

With this option, users will get a choice to:

  • Install now
  • Defer until the scheduled time
  • Choose another time that same day or the following day

Has anyone else seen this change of behaviour and suggest a better way round this? I chose 20:00 on the assumption that most users won't be logged on at this time so it is the least disruptive.

 

Any advice would be great.

2 REPLIES 2
Icebun
New Contributor III

Thanks for the response.

Indeed in order to achieve some notification, a sheduled time has to be set on the deployement.

Problem I discovered was the notification is not always promiment on the system tray for the user to take action against.

If they ignore or do not see the prompt, once the install time is reached the process begins and the reboot can only be dismissed for a short amout of time. Previously, a user could defer the reboot completely.

 

Top Kudoed Authors