Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

FortiWiFi 60D WiFi Authentication Issue



I'm experiencing a weird issue. I have an SSID being broadcast on a FortiWiFi 60D that uses WPA2-Enterprise security, utilizing local user accounts created on the firewall itself. For the last several weeks, none of my Windows-based hardware can connect to this SSID. I've tried on Windows 7 & multiple Windows 10 machines, and just get a "Can't Connect to this network" message. However, all my Apple devices (iPads, iPhones, Macbook's, etc.) can all connect to the same SSID just fine. I could use some help on this as it's becoming a bit of an aggravating issue to resolve.

Honored Contributor

These instructions are about six years old and used to get Windows 7 laptop connected under firmware 4.3.x.  I can't vouch for how secure or if the instruction still works.  You may need to tweak some of the settings  (e.g. AES encryption.) 

  • While in Network and Sharing Center, click on Manage Wireless network on the left side at the top.
  • In Manage Wireless Networks, click Add.
  • When asked what type of network to add, choose manually create a network profile.
  • For network name, enter wifi. For security type, choose WPA2-Enterprise.   Set Encryption type to AES.  Click Next.
  • After wifi has been created, click on Open the connection properties…
  • In the wifi wireless network properties, click on the Security tab.  Under “Choose a network authentication method”, make sure Microsoft Protected EAP (PEAP) is selected then click on Settings.
  • Under Protected EAP Properties, uncheck “Validate Server certificate”.   Click the Configure button next to “Secured password (EAP-MSCHAP v2)”.
  • Uncheck Automatically user my Windows Login..” option.  Click Ok.
  • Now, back on the ‘Protected EAP Properties’ tab, click OK again.
  • Click on the Advanced Settings button.
  • Check “Specify authentication mode” then select User Authentication.  Click the Save Credentials button.
  • Enter the username and password then click OK.
  • Click OK on each page, until the final page which you can close.[/ol]

    Someone else may want to chime in on a better solution.


  • NSE4/FMG-VM64/FortiAnalyzer-VM/6.0 (FWF30E/FW92D/FGT200D/FGT101E/FGT81E)/ FAP220B/221C

    NSE4/FMG-VM64/FortiAnalyzer-VM/6.0 (FWF30E/FW92D/FGT200D/FGT101E/FGT81E)/ FAP220B/221C
    New Contributor

    Hello, have you found a solution to this issue?


    Select Forum Responses to become Knowledge Articles!

    Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

    Top Kudoed Authors