Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

FortiManager assigning interfaces to VDOMs not working

In FortiManager (v6.2.7) when I go to assign a physical interface to a VDOM it does not work.


What I need:

To assign a physical interface from root VDOM to any other VDOM.


What I did:

Device Manager > Device Groups > rootany physical port > Assign to VDOM > Select VDOM > click OK


The result:

The prompt starts buffering indefinitely until I click the cancel button. I have tried this on interfaces that are Up/Up and others that are Down/Down, but all of them have been giving me the same result. In the end, they are still assigned to root. This problem appears to occur with all users. I have a stable internet connection with the device so that is not the issue. Am I doing something wrong?


Funny, when I try and assign a root port to the root VDOM and click OK, there is no loading time. It gets assigned from root VDOM to root VDOM, so nothing really happens.

Top Kudoed Authors