Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
batbayar1001
New Contributor

FGT 50E cannot connect to FortiCloud

Hi all,

 

I have few FGT 50E and one of them cannot connect to the FortiCloud.

FortiGate Status in FortiCloud says "Management Tunnel is Down". Test connectivity from Log & Report -> Log Settings fails with "Error connecting to FortiCloud" message.

 

The FGT fails to connect runs v5.6.0 build1449 (GA), but I have other FGTs which run v5.6.0 build1449 (GA) and connects OK, so I don't think it is because of OS.

 

I ran "diag test app forticldd 3" in CLI and results from other FGT 50E shows:

     Debug zone info:      Domain:GLOBAL      Home log server: [style="background-color: #ffff00;"]208.91.113.219:514[/style]      Alt log server: [style="background-color: #ffff00;"]208.91.113.201:514[/style]      Active Server IP: [style="background-color: #ffff00;"]208.91.113.219[/style]      Active Server status: unknown      Log quota: 102400MB      Log used: 891MB      Daily volume: 20480MB      FDS arch pause: 0      fams archive pause: 0      APTContract : 0      APT server: [style="background-color: #ffff00;"]208.91.113.219:514[/style]      APT Altserver: [style="background-color: #ffff00;"]208.91.113.201:514[/style]      Active APTServer IP: 0.0.0.0      Active APTServer status: unknown

 

But result from the FGT, which cannot connect to FortiCloud, shows:

     Debug zone info:      Home log server: [style="background-color: #ffff00;"]0.0.0.0:0[/style]      Alt log server: [style="background-color: #ffff00;"]0.0.0.0:0[/style]      Active Server IP: [style="background-color: #ffff00;"]0.0.0.0[/style]      Active Server status: unknown      Log quota: 0MB      Log used: 0MB      Daily volume: 0MB      FDS arch pause: 0      fams archive pause: 0      APTContract : 0      APT server: [style="background-color: #ffff00;"]0.0.0.0:0[/style]      APT Altserver: [style="background-color: #ffff00;"]0.0.0.0:0[/style]      Active APTServer IP: 0.0.0.0      Active APTServer status: unknown

 

Anyone please help me to connect it to the FortiCloud.

 

Regards,

Bat.

0 REPLIES 0