Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

Certificate file is duplicated for CA/LOCAL/REMOTE cert.

Hi Guys, I have a fortinet 100E UTM device.  I was applying a SSL Web certifcate and foolishly imported this into the wrong area (Remote Certifcate ... rather than Local).  So I deleted the certifcate in the GUI and tried to re-import it to Local.  However, when doing this, it gives up an error of :     Certificate file is duplicated for CA/LOCAL/REMOTE cert. I've rebooted the box, but still getting the same error. Anyone came across this before? Many thanks guys, appreciate your help.

New Contributor

I have the same Error, do you fixed the problem?


Yes, I was importing the wrong cert (ie it didn;t have the private key).  I create a new cert with the private key in the pkcs#12 format.


Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.

Top Kudoed Authors