Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.

Cannot https to a VM Fortigate

Hi guys,


Every time I try to https to the box via Chrome I get the following error:




What I've done:


1) Configured the management interface with the set allowaccess https http etc.


2) Tried every TLS and SSL setting under Internet Options>LAN connections. Every time I would try a different setting, I would also clear the DNS cache, cookies and re-launched the browser.


3) Tried port 4343 as a redirect under Settings on the Fortigate itself just in case there was an issue with 443.


4) Tried a few other browsers as well only to get "can't reach the site" error.


5) Researched the issue extensively without making any progress.


I can still access the fortigate over http but I really can't see why https does not allow me access.


Any help would be much appreciated.


NSE5, CCSE, CCNA R&S, CompTIA A+, CompTIA Network+, CompTIA Security+, MTA Security, ITIL v3