Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
mtomp
New Contributor

Addressing mode Dedicated to FortiSwitch missing

Hello!

This is my first time working with a Fortigate 100F router. I was trying to the the Fortilink to work. I was able to get the switches to show up and online however my access points would not. I played with it for a while and ended up changing the address mode on the Fortilink to lan and the Dedicated to FortiSwitch option is now missing. So I have two questions:


A) How do I set the setting back on the Fortilink so that the dedicated to FortiSwitch is the addressing scheme?

 

and 


B) How can I get the access points to come online with the Fortilink connections between the switches and router?

 

Thank you in advance for the help!

2 REPLIES 2
ebilcari
Staff
Staff

 

Try to edit it from CLI (default configuration should look like this):

config system interface
edit "fortilink"
set vdom "root"
set fortilink enable
set ip 10.255.1.1 255.255.255.0
set allowaccess ping fabric
set type aggregate
set lldp-reception enable
set lldp-transmission enable
set snmp-index 7
set auto-auth-extension-device enable
set lacp-mode static

use unset command to remove the role if necessary.

 

You can also dedicate a single port to FortiLink if needed:

fortilink.PNG

 

For the FortiAPs you just need to create a VLAN (subnet dedicated to AP management) enable DHCP and Security Fabric Connection. The APs will get IP and information via DHCP to reach and be auto discovered by FGT. The last step will be authorization.

AP mgmt.PNG

- Emirjon
If you have found a solution, please like and accept it to make it easily accessible for others.
mtomp
New Contributor

Thank you so much for the reply! I will give this a try next time I am onsite. Does the Fortilink have to be used to manage the switches from the router or can the SFP ports just be used as regular ports and still manage the switches and APs?

Top Kudoed Authors