Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
Contributor II

Access Denied in root vdom


I tried to configure VDOM on my Fortigate (configure system global - set vdom-admin enable)

You get logged out and then I logged in with my admin account again (super-admin).

When i change to the root vdom and try to go to policys, I only get "Access Denied".

Running 5.4.1.


Is there something i missed?

If i create a new user with prof-admin profile and assign the user to the root vdom I can log in with that user and change the policys.


Contributor II

I can confirm that this is only happening when I log in to the fortigate via the SSLVPN portal.

If I login from the local inside subnet i dont get this error.


Via the CLI I do not have any access problems. So it's only in the GUI.

New Contributor

Seeing the same issue with the default admin log in, it doesn't allow me to create Vdom in the web gui, via IP or USB.


If I add another admin then that one works fine.

Contributor II

I created a case to Fortinet support and they've identified a bug. Still not resolved but its registered.


Top Kudoed Authors