Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor II

7.2 New global objects, part of a global group, synced with an ADOM are not desyncing Fortigates

as the rather inelequent title describes, we have added some new objects to an object group in the global database, then synced that to the ADOM - I can see the changes in the ADOM.


However, the firewall does not go out of sync, and policy package pushes show 'No change' - despite the fact that this existing object is in use in the policy package assigned to that firewall.


In a nutshell we have added 2 new objects to an object group used by all our firewalls, but when pushing we are unable to see this in the Install log/install preview window.


We tried this on Fortimanager 7.0.8 and 7.2.3


Hi @joshmorrisMEG ,


Thank you for sharing the issue with us. 


I have tested this on FGT 7.2.4 and FMG 7.2.2 and it worked as expected. Please find the test results below. So if this issue still remains please open a ticket with Support. 


Best Regards

Top Kudoed Authors