Cybersecurity Forum

This forum is for all security enthusiasts to discuss Fortinet's latest & evolving technologies and to connect & network with peers in the cybersecurity hemisphere. Share and learn on a broad range of topics like best practices, use cases, integrations and more. For support specific questions/resources, please visit the Support Forum or the Knowledge Base.

New Contributor

1500D 5.4.2 Interface Bandwidth Issue

I have a point to point that terminates on a 1500D running 5.4.2. This point to point is 50Mbps and I need to run some QoS so I set the interfaxe "outbandwidth" to 50000 and set some traffic shaping policies to prioritize traffic. I noticed that office wasn't making it over 10Mbps so I ran some speed test with my Fluke XG and I can only really get like 7.5 Mbps consistantly. I removed the traffic shaping policies and same result. So I removed the "outbandwidth" command from both sides and now I can get all 50Mbps. 

I reapplied the "outbandwidth" to 50000 again and back down to 7.5 Mbps I went. So I increased it by 10Mbps and it would go up a little bit at a time. Till I got to 100000 (100Mbps) and then I was finally getting 50Mbps of throughput. 

I tried to go through documentation and I don't see anywhere that suggest that I should be doing 100Mbps to get 50Mbps. Wondering if I have a bug or if anyone else has seen it. I'm working on getting a test setup with another unit but I haven't dont it yet. 

Any thoughts? 




New Contributor

The other side of the point to point is a 200D running 5.2.7. We applied the same command on that side and I get the entire 50Mbps. So it appears to be a 1500D or 5.4.2 issue. 


Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.