config vpn ssl settings
set servercert "Fortinet_Factory"
set tunnel-ip-pools "1.1.1.0" "2.2.2.0"
set port 10443
set source-interface "wan1" "wan2"
set source-address "all"
set source-address6 "all"
set default-portal "web-access"
config authentication-rule
edit 1
set source-interface "wan1"
set source-address "all"
set users "test1"
set portal "First"
next
edit 2
set source-interface "wan2"
set source-address "all"
set users "test2"
set portal "Second"
next
end
end
config vpn ssl web portal
edit "web-access"
next
edit "First"
set tunnel-mode enable
set web-mode enable
set ip-pools "1.1.1.0"
set split-tunneling enable
set theme green
set split-tunneling-routing-address "192.168.6.0/24"
next
edit "Second"
set tunnel-mode enable
set web-mode enable
set ip-pools "2.2.2.0"
set split-tunneling enable
set theme orange
set split-tunneling-routing-address "192.168.1.0/24" "192.168.5.0/24"
next
end
config firewall policyWith split tunneling enabled only traffic to remote networks will be encapsulated, Internet traffic will go via default route of the client.
edit 0
set srcintf "ssl.root"
set dstintf "lan6"
set srcaddr "1.1.1.0/24"
set dstaddr "192.168.6.0/24"
set action accept
set schedule "always"
set service "ALL"
set users "test1"
next
edit 0
set srcintf "ssl.root"
set dstintf "lan1"
set srcaddr "2.2.2.0/24"
set dstaddr "192.168.1.0/24"
set action accept
set schedule "always"
set service "ALL"
set users "test2"
next
edit 0
set srcintf "ssl.root"
set dstintf "lan5"
set srcaddr "2.2.2.0/24"
set dstaddr "192.168.5.0/24"
set action accept
set schedule "always"
set service "ALL"
set users "test2"
config router static
edit 1
set dst 1.1.1.0 255.255.255.0
set device "ssl.root"
edit 2
set dst 2.2.2.0 255.255.255.0
set device "ssl.root"
The Fortinet Security Fabric brings together the concepts of convergence and consolidation to provide comprehensive cybersecurity protection for all users, devices, and applications and across all network edges.
Copyright 2024 Fortinet, Inc. All Rights Reserved.