Skip to main content
Marcde_J
Explorer
June 13, 2023
Question

FortiOS 7.2.4 command parse error before 'http-supported-max-version'

  • June 13, 2023
  • 1 reply
  • 7250 views

Hi All

We're aware of the firewall issue when upgrading from 7.2.3 > upwards (Known issue 884578)

The workaround under Virtual Servers was as below:

Virtual server stops working after upgrading to 7.2.4.

Workaround: under config firewall vip, set http-supported-max-version to http1.

 

However, in 7.2.4 / 7.2.5 / 7.4 I get the following error on my 200E:

command parse error before 'http-supported-max-version'
Command fail. Return code -61

 

Now with the critical SSL Vuln we urgently need a fix?

1 reply

Esteemed Contributor III
June 13, 2023

Dear @Marcde_J,

The command "set http-supported-max-version http1 or http2" will only work if the type of your server is HTTP or HTTPs.

Regards,

Mahboob

Thought Leadership. Security Summit. Thursday, November 12th, PGA National Resort, Palm Beach Gardens, FL.
Thought Leadership. Security Summit. Thursday, October 8th. Disney's Grand Californian Hotel & SPA, Anaheim, CA.
Security Operations Summit: Modernize SecOps. Operate AI-Native.AMER: November 4 | 9:00 AM PST. India and SAARC: November 5 | 10:00 AM IST. EMEA: November 5 | 10:30 AM CET. APAC: November 5 | 11:00 AM SGT