# show system interface lanUse the steps provided below to completely remove the switch interface.
# config firewall policy
# show <-- To view existing firewall policies to gather the correct policy ID
config firewall policy
edit 1 <-- The policy ID
set uuid fb3f751e-72c3-51e5-9159-daebef2d0346
set srcintf "lan"
set dstintf "wan1"
set srcaddr "all"
set dstaddr "all"
set action accept
set schedule "always"
set service "ALL"
set nat enable
next
end
# delete <ID> <-- With the default settings the ID should be "1" however it should be verified on your system
# end
# show firewall policy <ID> <-- With the default settings the ID should be "1" however it should be verified on your system
entry is not found in table
Command fail. Return code 1
# show system dhcp server <-- To display existing DHCP servers
config system dhcp server
edit 1 <-- The DHCP ID
set dns-service default
set default-gateway 192.168.100.99
set netmask 255.255.255.0
set interface "lan"
config ip-range
edit 1
set start-ip 192.168.100.110
set end-ip 192.168.100.210
next
end
# config system dhcp server
# delete <ID> <-- With the default settings the ID should be "1" however it should be verified on your system
# end
# show system dhcp server <ID> <-- With the default settings the ID should be "1" however it should be verified on your system
entry is not found in table
Command fail. Return code 1
# config system virtual-switch
# delete "lan"
# end
# show system interface lan
The Fortinet Security Fabric brings together the concepts of convergence and consolidation to provide comprehensive cybersecurity protection for all users, devices, and applications and across all network edges.
Copyright 2024 Fortinet, Inc. All Rights Reserved.