# config vpn ipsec phase1-interface
edit "branches"
set interface "port6"
set mode aggressive
set peertype one
set net-device enable
set proposal aes256-sha256
set remote-gw 10.0.0.106
set peerid "branches"
set psksecret ENC
iovalPlbcZMqkc72ILcxwkPpoYt+AjIgLbpaZPSHSFhwQezWLuhvBYr2mGnKVS+m94tdivOXeG
XmXT9YPPRcqKlV5gq1kRkYyqPd29nsrM03Enwnnu9eCdsujvBGQzgGWS7jSHlOuHo0lh8JicL
3KHb0Pat4RPrFvCwl2dBMkvviRngKz7lL5o3Ki/yDVl5SwLsr5A==
next
end
# config vpn ipsec phase2-interface
edit "branches"
set phase1name "branches"
set proposal aes128-sha1 aes256-sha1 aes128-sha256 aes256-sha256 aes128gcm
aes256gcm chacha20poly1305
next
end
# config system interface
edit "branches"
set vdom "root"3
set ip 192.168.255.1 255.255.255.255
set allowaccess ping
set type tunnel
set remote-ip 192.168.255.2 255.255.255.255
set interface "port6"
next
end
# config vpn ipsec phase1-interface
edit "HQ"
set interface "port2"
set mode aggressive
set peertype any
set net-device enable
set proposal aes256-sha256
set localid "branches"
set remote-gw 10.0.0.102
set psksecret ENC
oJupYf1CA6iB5ek8r8mbh7O5NODwYHXznYcndaxD3EDddzvD+BipAnImQJh142l2seqOLpi
zSRpuc5IVePlrVADbTlrN301JZxSinaEuSBvr66PkArnZOTk1K4YPVtdiRqR9NoAPWesF3I79EK
9Y0zLXIiMU+Zn+6Km7TeCmjDaezT6RVTp+oR6zrpMkrdZmvlkBIA==
next
end
# config vpn ipsec phase2-interface
edit "HQ"
set phase1name "HQ"
set proposal aes128-sha1 aes256-sha1 aes128-sha256 aes256-sha256 aes128gcm
aes256gcm chacha20poly1305
set auto-negotiate enable
next
end
# config system interface
edit "HQ"
set vdom "root"
set ip 192.168.255.2 255.255.255.255
set allowaccess ping
set type tunnel
set remote-ip 192.168.255.1 255.255.255.255
set interface "port2"
next
end
# config system vxlan
edit "br_vxlan"
set interface "branches"
set vni 1
set remote-ip "192.168.255.2"
next
end
# config system switch-interface
edit "br_ipsec-vxlan"
set vdom "root"
set member "br_vxlan" "port10"
next
end
# config system interface
edit "br_ipsec-vxlan"
set vdom "root"
set ip 172.18.18.254 255.255.255.0
set allowaccess ping
set type switch
next
end
# config system vxlan
edit "HQ_vxlan"
set interface "HQ"
set vni 1
set remote-ip "192.168.255.1"
next
end
# config system switch-interface
edit "HQ_ipsec-vxlan"
set vdom "root"
set member "HQ_vxlan" "port1"
next
end
# config system interface
edit "HQ_ipsec-vxlan"
set vdom "root"
set ip 172.18.18.244 255.255.255.0
set allowaccess ping
set type switch
set device-identification enable
set lldp-transmission enable
set fortiheartbeat enable
set role lan
next
end
# config firewall policy
edit 0
set name "FDC-LAN_To_INTERNET"
set srcintf "br_ipsec-vxlan"
set dstintf "port6"
set srcaddr "all"
set dstaddr "all"
set action accept
set schedule "always"
set service "ALL"
set logtraffic all
set fsso disable
set nat enable
next
end
# config firewall policy
edit 0
set name "HQ_to_Branch"
set srcintf "br_ipsec-vxlan"
set dstintf "branches"
set srcaddr "all"
set dstaddr "all"
set action accept
set schedule "always"
set service "ALL"
set logtraffic all
set fsso disable
next
end
# config firewall policy
edit 0
set name "Local_Internet"
set srcintf "HQ_ipsec-vxlan"
set dstintf "port2"
set srcaddr "all"
set dstaddr "all"
set action accept
set schedule "always"
set service "ALL"
set fsso disable
set nat enable
next
end
# config firewall policy
edit 0
set name "Allow_All"
set srcintf "HQ_ipsec-vxlan"
set dstintf "HQ"
set srcaddr "all"
set dstaddr "all"
set action accept
set schedule "always"
set service "ALL"
set logtraffic disable
set fsso disable
next
end
The Fortinet Security Fabric brings together the concepts of convergence and consolidation to provide comprehensive cybersecurity protection for all users, devices, and applications and across all network edges.
Copyright 2024 Fortinet, Inc. All Rights Reserved.