Cybersecurity Forum

This forum is for all security enthusiasts to discuss Fortinet's latest & evolving technologies and to connect & network with peers in the cybersecurity hemisphere. Share and learn on a broad range of topics like best practices, use cases, integrations and more. For support specific questions/resources, please visit the Support Forum or the Knowledge Base.

New Contributor

Migration wizard => zone fails?

So my 7.0.9 config is using lan1 (alias LAN) and wan (alias WAN). I tried the migration wizard to move lan1 to a zone called LAN (with the intent to delete the alias on the lan1 interface.) I step through to the point where it asks me to replace or delete. I select replace, and click on OK. Next I see every single reference it showed me as 'Failed to update', and the additional message "An error occurred when attempting to change this reference (system.ha), this reference must be handled manually. " This also happens if I try to move 'wan' into a new zone WAN. BTW, maybe this is obvious, but it wasn't to me, so I tried deleting the alias on the interface first. No joy. Any ideas why this 100% failed? Is this due to having an A/P HA pair?


Hi Peele87,

To delete the object all references must be removed related to it. You can check the reference count by using below command from Fortigate.

On the CLI

# diagnose sys cmdb refcnt show <path.object.mkey> 

# diagnose sys cmdb refcnt show wan

For more details kindly check below link




Select Forum Responses to become Knowledge Articles!

Select the “Nominate to Knowledge Base” button to recommend a forum post to become a knowledge article.