Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

JOIN REQ from WTP with unsupported hardware is denied

I' ve just installed the FAP220A with a FGT80C (latest Firmware MR2 Patch 3 - build 0303). The first time everything worked fine in the lab. I' ve upgraded the Firmware of the FAP and everything worked. After I' ve unplugged the power the FAP didn' t worked anymore. I' ve made a factory reset (pressed >5s the button) of the FAP220A. After that I' ve tried to enable it in the Wireless Controller and added the Virtual AP. I still can' t see the ssid - the wlan led is off on the FAP220A. The FGT shows me this error: last-failure : 12 -- JOIN REQ from WTP with unsupported hardware is denied Any ideas? best regards, Patrick
New Contributor III

You need to use the special build for the 110C to support the FAP210/220B For the 110C that is: FGT_110C-v400-build6390-4-2_fortiap.out The standard build only support FW-50B/FW-60B/FW-80C as access points. Cheers, Eric

Rackmount your Fortinet -->


Rackmount your Fortinet -->
Top Kudoed Authors