Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
Danielvalm
New Contributor

vpn conection problem

I have a vpn config with forticlient... days ago worked well but today not. I review the events in the fortinet but does not tell me much. When the client tries to connect it reaches 98% and closes the application

 

can you help with any idea?

attachment the print screen

1 Solution
Toshi_Esumi
Esteemed Contributor II

If you search just "98%" using the forum's search box, you can find many discussions. Seem to be combination of client software issues and windows environment (if windows). We use Forticlient with "VPN Only" installation (You use full features). With our installation, if it gets stuck at 98%, in many cases Windows updates are not completed and waiting for a reboot. Some cases require multiple reboots to get fully connected.

But again our cases are VPN only installation.

View solution in original post

1 REPLY 1
Toshi_Esumi
Esteemed Contributor II

If you search just "98%" using the forum's search box, you can find many discussions. Seem to be combination of client software issues and windows environment (if windows). We use Forticlient with "VPN Only" installation (You use full features). With our installation, if it gets stuck at 98%, in many cases Windows updates are not completed and waiting for a reboot. Some cases require multiple reboots to get fully connected.

But again our cases are VPN only installation.