Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
New Contributor

SSL VPN - PC connected via SSL VPN is not ping-able

When the PC is connected via SSL VPN, it gets an IP (ie.  The PC can ping any devices on, however when I tried to ping to the PC (  it is not reachable.  Not sure if there is some additional setting that I need to config?


Remote PC (  <=> FortiGate FW <=> network elements (ie.


PING from to works

PING from to is not working (unreachable)

1 Solution
Contributor II

Do you have configured a policy with Source Interface: your LAN and destination Interface: ssl.root?

View solution in original post

Contributor II

Do you have configured a policy with Source Interface: your LAN and destination Interface: ssl.root?

Valued Contributor III

Never going to work. The source and destination are on the same subnet. The FGT creates a virtual interface to connect to the LAN. If you look at the VPN monitor you will see the real IP address as well as the address the firewall is handing out to connect in. You MAY be able to ping the ssl-root IP address. I have never tried it, but you will not be able to ping the native address in this situation. This is why I stress when you create your network, don't be lazy and change the subnet on the system to anything but the default. Changing it before everyone gets set up is far easier than after you have 100 devices on it and run into an issue. (case in point)

Bob - self proclaimed posting junkie!
See my Fortigate related scripts at:


If the subnet is more specific that a /24 it could work  even if I think is a /24


If the problem is the subnet, neither the ssl --> lan should work but he reports that it's working so two are the scenarios:

 - he has applied nat to the incoming traffic

 - the subnet is more specific


If the LAN and the SSL are on the same subnet, anyway, this is not a great problem.

He can easily change the address range assigned to the SSL Clients. No big deal.

New Contributor

hi rwpatterson and Alby23, thank you for your comments.  the SSL Clients and the Network elements are on different subnets.  But they are all private IPs.


SSL VPN Tunnel Address: ~

Network Element Addresses:

Under IPv4 policy, I do not have LAN as source and ssl.root as destination - I follow the SSL VPN configure on the document site (, NAT is enabled, what if I disabled NAT, since the client is getting IP from the SSL VPN Tunnel IP ranges.  I'll try adding that policy tomorrow and try it out again.


Below is what I have on the IPv4 policy


[Source]                                                                                         [Destination] ssl.root (sslvpn tunnel interface) <=> WAN interface SSLVPN_Tunnel_Address( ~         all (


ssl.root (sslvpn tunnel interface) <=> LAN interface SSLVPN_Tunnel_Address( ~         core (


New Contributor

did you ever succeed with this?