Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
mcu1102
New Contributor

Incorrect Message on bandwidth report

Dear All,   Actually, I'm working as IT company and owned many of Forit device, their traffic log is being totally stored in FAZ. FAZ is using 5.4.2.   I have a few question on how to generate a standard bandwidth usage report that y-axiz must be represented ISP bandwidth but not calcualated by dataset itself. Means, most of dataset is sumed the traffic on specific interface.   For example, if I have 100M ADSL bandwidth and monitor one of source interface on WAN port in FAZ,  maximum bandwidth in y-axiz should be appeared as 100M.  But, it is not true.

 

 

It is because I knew and proved a set of dataset existing but not compatible with me.   Anyone can help me. Please share.   Thank you so much.   Frankie

1 Solution
Toshi_Esumi
Esteemed Contributor II

Technically FortiAnalyzer never shows "bandwidth" usage in bps. The number showing there is data amount  through the interface in a given time period in KBytes or MBytes reported by log messages. Only way to see bandwidth information on an FG is to get in the FG via GUI and add usage (or bandwith, name differs depending on version) gadget to your dashboard.

View solution in original post

2 REPLIES 2
Toshi_Esumi
Esteemed Contributor II

Technically FortiAnalyzer never shows "bandwidth" usage in bps. The number showing there is data amount  through the interface in a given time period in KBytes or MBytes reported by log messages. Only way to see bandwidth information on an FG is to get in the FG via GUI and add usage (or bandwith, name differs depending on version) gadget to your dashboard.

mcu1102

Thank you for your helping.