Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
TobiasHan
New Contributor

Client VPN Disconnects

Hello,

 

i have a FortiGate 500D with FortiOS 5.4.6.

I have configured a client vpn tunnel.

Configuration:

Remote Gateway: Dialup User

Client Address Range: xx.xxx.25.150 - xx.xxx.25.169/255.255.255.255

Authentication Method: Pre-Shared Key

IKE Version: 1

Mode: Aggressive

Accecpt Peers: Specific peer ID: xxx-worker

Phase 1 Proposal: AES128-SHA256, AES256-SHA256, 3DES-SHA256, AES128-SHA1, AES256-SHA1, 3DES-SHA1

DH-Groups: 5,14 (i know 5 is not good)

xauth: Auto Server | User Group Choose from xxx_cvpn-worker

 

Phase 2 Selectors:

Local Address: 0.0.0.0

Remote Address: 0.0.0.0

 

Phase 2 Proposal: AES128-SHA1, AES256-SHA1, AES128-SHA256, AES256-SHA256

DH-Groups: 5,14

 

On our clients we use FortiClient (Version 5.4.2.0860) with the same (matching) configuration.

We have about 20 employees who use Client VPN. 10 of them have no problems, the other 10 have disconnections on a regular basis and then have to login again.

Interestingly, there are sometimes in between, sometimes for hours, no crashes.

 

AutoKey Keep Alive I have not activated yet.

 

I think the problem is by the clients.

We use Microsoft Surface 4 Pro and HP Notebooks.

 

Has anyone had any experience in the matter and how did you solve it.

 

Kind regards

Tobias

2 REPLIES 2
vickylahkarbytes
New Contributor

In windows 7,  I solved the same problem the deleting the Fortissl connection in internet options of windows control panel.

TobiasHan

Hi vickylahkarbytes,

 

thank you for your reply. I will test it.

 

Kind regards