Support Forum
The Forums are a place to find answers on a range of Fortinet products from peers and product experts.
Maerre
New Contributor II

Authentication failure through Forticlient to Fortigate

Hi guys,

 

i've a strange problem: when i'm connected through forticlient and try to login to my fortigate via the mgmt  address, i'm promped with an "authentication failure" error although the credentials are correct.

When trying to access the same ip via the site2site tunnel it works, and even if i try to connect directly through the pubblic ip of the Fw i can access, the problem is only via the Forticlient (user and password i'm sure are correct).

Do you have any tips or do you know is this happening?

it only only happens with fortigate devices...

 

Maerre_0-1663851681840.png

Thanks in advance

1 Solution
Vichu_94
Staff
Staff

Hi Maerre,

Could you please verify that if you have configured trusted host list for the user credential which your trying to access the firewall?

There is a possibility that could also be the cause of the error 

https://docs.fortinet.com/document/fortigate/6.0.0/cookbook/222079/using-a-trusted-host-optional

Regards

Vishal P

View solution in original post

2 REPLIES 2
Vichu_94
Staff
Staff

Hi Maerre,

Could you please verify that if you have configured trusted host list for the user credential which your trying to access the firewall?

There is a possibility that could also be the cause of the error 

https://docs.fortinet.com/document/fortigate/6.0.0/cookbook/222079/using-a-trusted-host-optional

Regards

Vishal P
Maerre
New Contributor II

Hi @Vichu_94 ,

 

that was the problem, trusted hosts were configured under the user with a different subnet than the one released by forticlient.

Thank you very much!